User File Locations
Color Profile Folder
When DT Nexus saves a color profile it does so to the following path:
~/Library/ColorSync/Profiles/DT Nexus/
DT Nexus tracks this folder while launched, so if you want to add a new profile you do not need to restart the software.
This location can also be accessed using File > Show Color Profiles Folder.
Measurement / Reference Files
Custom measurement files can be placed in the following path:
~/Library/Application Support/Digital Transitions/DT Nexus/Reference
Naming for the measurement files must be precise to be picked up by Nexus. See Reference Measurement Files for more information.
This location can also be accessed using File > Show Reference Values Folder.
Logs Folder
Log files, including those downloaded from DT Stellar lights are at the following path:
~/Library/Application Support/Digital Transitions/DT Nexus/Logs
You can access the logs folder from Help > Open logs folder